New ATI catalyst driver problem with 1942 -1 reply

Please wait...

wildchild31

time wiat for no one

50 XP

10th January 2007

0 Uploads

23 Posts

0 Threads

#1 15 years ago

Ive never had a texture problem with my Radeon 9200 card and battlefield, but i was on Ati's site today and saw the released some new drivers today. So i downloaded them and installed and although my game even seems faster for some reason, my textures are all screwed up. I dont know what the problem is I didnt change any settings, just got new drivers and now the textures only apprear as they should at close range (within 5-6 game feet) if I get any farther away the textures garble or get horrible zig zag lines in them, but mostly it looks like the same textures just....like they were put in a blender, or cut up with razorblades. Should i reinstall batlefield? This problem happens with DC and also EOD, as i would imagine with my other mods. pleeeeeeease help system: Radeon 9200 256mb, 768mb ram, 2.5 gig celeron, new CATALYST drivers 4.11




ScOrPY Advanced Member

Advanced Member

50 XP

17th November 2003

0 Uploads

15,582 Posts

0 Threads

#2 15 years ago

Just revert back to the previous drivers you had I would say if they weren't causing problems. Uninstall the current ones from Add/Remove Programs in Control Panel.




Parakleet-TAKE LUCK

---intentionally left blank---

50 XP

8th September 2003

0 Uploads

379 Posts

0 Threads

#3 15 years ago

You can also try a program called driver cleaner. Get it from driverheaven.net. It does a superb job of wiping old vid card drivers. Then reinstall 4.11

I had the same problem a while back with different Cats. However I find the 4.11's to run just fine.




wildchild31

time wiat for no one

50 XP

10th January 2007

0 Uploads

23 Posts

0 Threads

#4 15 years ago

ok ill try that driver cleaner thanks