New (new to me) Battlefield 1942 install problem -1 reply

Please wait...


Did I make Java ??

50 XP

1st October 2006

0 Uploads

35 Posts

0 Threads

#1 14 years ago

I recently uninstalled BF1942 to put it onto a new partition. When I tried to reinstall it, I got the options "uninstall" and "reinstall". If I hit uninstall it runs the uninstall, takes about 5 seconds, and says its done. Try to install, same thing. If I hit reinstall, it runs for about 2 seconds and says its done performing maitenance. Then I still have no game. I've removed every reference to this game I can find. I've run a registry cleaner, still no joy. I was having connection problems from out of the blue and would like to try to get this reinstalled and try to sort that out but I'm having NO luck doing this. Any ideas as to what I need to do? Something hidden in the registry telling it that the game is still installed? Anxiously awaiting help.


Overweight Soldier

50 XP

20th May 2003

0 Uploads

1,129 Posts

0 Threads

#2 14 years ago

re-start your cpu, then try it again, if no avail, I suggest to contact EA