New to game, and a question... -1 reply

Please wait...

640x480

I'm too cool to Post

50 XP

29th July 2004

0 Uploads

9 Posts

0 Threads

#1 15 years ago

I bought this game a while backm but didnt have the machine specs to play it, now i do: Pentium 2.6 9800pro 512ram 80 GB Anyway, got it installed and patched....the graphics are laggy, im getting bad fps... I know i meet good requirements so what would it be? I read about tweaking the sound, anything else that could be the problem? Maybe I need to make some video card adjustments (anyone have ati's?)




Jay7219

Dread thinks I'm a special person

50 XP

6th January 2004

0 Uploads

298 Posts

0 Threads

#2 15 years ago

Well with your VGA card and a good chunk of ram the game should run good. I have had similar issues with nearly every game that I have played in the last 2 years. What I have found to be the problem? Drivers! PC's are funny you can do the same thing over and over to a "TEE", you turn off your computer and just before bed time you say " well I'll give it another shot" ( like anything should change ) and wham-ooo it works this time, even if you didnt do anything different. I have a 9600 PRO card, aside from FSAA everything is at maximum ( 1024 X 1280, 16X trilinear Aniosotropic filtering yada yada ) and runs very well. Remove your video card ( uninstall it ) from the device manager. Reboot and re-install drivers ( catalyst 4.7 from http://www.ati.com ). Try lowering, in incrments, your video options one by one to attain best visual/performance quality. But in all honesty, with your set-up you should be able to play with everything on High. Good Luck Jas

640x480I bought this game a while backm but didnt have the machine specs to play it, now i do: Pentium 2.6 9800pro 512ram 80 GB Anyway, got it installed and patched....the graphics are laggy, im getting bad fps... I know i meet good requirements so what would it be? I read about tweaking the sound, anything else that could be the problem? Maybe I need to make some video card adjustments (anyone have ati's?)



DDDandrew

I want to be like Revenge

50 XP

6th March 2004

0 Uploads

381 Posts

0 Threads

#3 15 years ago

I would suggest that, if you havent (though this may sound like a retarded suggestion) defragment everything. Clean the inside of your case. Update all drivers, and give her another shot. Also make sure that programs arent running in the backround.




Eagle One

:-D

50 XP

22nd December 2003

0 Uploads

2,992 Posts

0 Threads

#4 15 years ago
I would suggest that, if you havent (though this may sound like a retarded suggestion) defragment everything. Clean the inside of your case. Update all drivers, and give her another shot. Also make sure that programs arent running in the backround.

:agreed also, make sure you have plenty of fans and / or cooling systems. As if it gets to hot it can slow it down i think. But i do no that if its cool enough it will speed up.




DDDandrew

I want to be like Revenge

50 XP

6th March 2004

0 Uploads

381 Posts

0 Threads

#5 15 years ago

Ah yes, of course. And if you dont have enough fans, or the inside of your case isnt clean, you may want to consider doing that. Otherwise, you will start getting a run32.dll error. Those arent fun :(

See yas!