No audio -1 reply

Please wait...

(LPB)Quicksilver

Gunna own yer butt!

50 XP

24th February 2004

0 Uploads

21 Posts

0 Threads

#1 14 years ago

Hello guys I made a fresh install of my OS and other programs. But when i try to play bf or any other game my sound stops. Had this problem before but i tried the same trick but it didnt work out. My System is like: AMD XP2400+ OnBoard Ac97 Audio As(S)Rock k7s8x Sis Based Ethernet Adapt... FX5700LE GFX 21" Compaq screen 1024 MB of DDR Hope ya can help me.




UNDIESRULES

Waffle-Sprocket is broke

11,795 XP

24th November 2003

0 Uploads

1,097 Posts

0 Threads

#2 14 years ago

Hi mate, do you still have normal sound on your pc? Or is it just games that have none?




(LPB)Quicksilver

Gunna own yer butt!

50 XP

24th February 2004

0 Uploads

21 Posts

0 Threads

#3 14 years ago

In windoze the sound is always ok. but when i start a game it just refuse to give any sound even in windoze. I have reinstalled drivers..original and new but thats not the problem. Hope u can help me.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#4 14 years ago

It's possibly a DirectX problem, DX games use the DX sound API's, if you haven't go the latest version already I suggest upgrading your DX to 9.0b.

AK

:smokin:




(LPB)Quicksilver

Gunna own yer butt!

50 XP

24th February 2004

0 Uploads

21 Posts

0 Threads

#5 14 years ago

gunna try it. However i played fine last night when i had hardware acceleration enabled.....

When i reinstalled bf it said i had 8.1 installed(Directx) but i know for sure i installed 9.0B