patch probelm -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

well i have installed the patch for bf 1942 the 1.6 patch that is and then when i go to connect to a server it says wrong update i dont have a clue what is going on so if any one could help me or tell me if i need to download any other things to update the game that would be great ZeRo CoOL!




Guest

I didn't make it!

0 XP

 
#2 13 years ago

and yeah at the bottom left of the game when i load it up it does say bf1942 v 1.6




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#3 13 years ago

Hehe, then you need the 1.6 to 1.61b patch from here!

http://battlefield1942.filefront.com/file/Official_BF1942_Client_Patch_16_to_161b;33702

Have fun

AK

:smokin:




Guest

I didn't make it!

0 XP

 
#4 13 years ago

thanks for the help mate i hope to kick your ass on there soon lol :P ZeRo CoOL!