Patch v1.61 Help -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I Upgraded BF1942 from v1.6 >1.61 but when i try to install the v1.61 patch for the server a boy come outta nowhere and says

"Could not find a battlefield 1942 Server Installation"

Someone help me im stumped.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 13 years ago

Green Special;3894076I Upgraded BF1942 from v1.6 >1.61 but when i try to install the v1.61 patch for the server a boy come outta nowhere and says

"Could not find a battlefield 1942 Server Installation"

Someone help me im stumped.

Dont install the patch for the server version, you don't have the server version, you have the client version.

AK

:smokin:




cdogmn

BF2 And EA/Dice=We Loose

50 XP

1st January 2007

0 Uploads

398 Posts

0 Threads

#3 13 years ago
apocalypse_kid;3894347Dont install the patch for the server version, you don't have the server version, you have the client version. AK :smokin:

Official BF1942 Client Patch 1.6 to 1.61b, Battlefield 2142 Downloads, Battlefield 2142 Patches :rolleyes:




Guest

I didn't make it!

0 XP

 
#4 13 years ago

oh i get it now #2