Problem With Connection(Wrong version)and i have all the version -1 reply

Please wait...

SgtTeamKill

Think'n Thow'd

50 XP

2nd August 2006

0 Uploads

97 Posts

0 Threads

#1 13 years ago

Hi i have the bf original cd (2 cd) and i installl battlefield_1942_patch_v1.6.19 and when i want to connect on the servers don't work .The server say Wrong version .Ok i dw on the net the version bf1942_patch_v1.6_to_v1.61b but the problem is the same.Wrong version. Why ? This problem is not for all the servers few servers works but few.Last time was i play has in the octomber 2004 .In this date all the servers works .Why ?I have all the modes install to and th eproblem is the same .On the desert combat ,on the galactic conquest .WHy ?




BK898

People say I post too much

50 XP

5th September 2004

0 Uploads

3,147 Posts

0 Threads

#2 13 years ago

:moved:




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#3 13 years ago

Some people like to Play on Battlefield 1.5 servers, while others prefer 1.61 servers. So no matter what you do, half of the servers will not work. Try turning on PunkBuster, and pure server, this should get rid of those "Wrong Version" errors.