rats -1 reply

Please wait...

Tempest12

Slightly cooler than a n00b

50 XP

31st March 2008

0 Uploads

42 Posts

0 Threads

#1 13 years ago

downloaded a mod and went to install it but saw you need a patch so i got the patch but cant install it because my game is the wrong version what do i do




Nice Guy

Trimming bushes. Since 1992.

50 XP

30th December 2004

0 Uploads

318 Posts

0 Threads

#2 13 years ago

grab the latest patch?




Tempest12

Slightly cooler than a n00b

50 XP

31st March 2008

0 Uploads

42 Posts

0 Threads

#3 13 years ago

i have no clue what is latest




hellsmilitary

GF makes me horny

50 XP

23rd March 2007

0 Uploads

100 Posts

0 Threads

#4 13 years ago

first of all i would say. when it comes to the older battlefield games you need 1 of the patches to be able to install the next.

for example if u have the version 1,0 you need to get the 1,1 in order to get the 1.2 that may be ur problem at this point :P unless you get yourself a incremental patch :)

for the point of the latest 1942 it can be found here i really hope this was to any help at all. and god forbid i made it harder for you :P




Tempest12

Slightly cooler than a n00b

50 XP

31st March 2008

0 Uploads

42 Posts

0 Threads

#5 13 years ago

i could be wrong but one of those is the patch i cant install




hellsmilitary

GF makes me horny

50 XP

23rd March 2007

0 Uploads

100 Posts

0 Threads

#6 13 years ago

hehe weird :O




Tempest12

Slightly cooler than a n00b

50 XP

31st March 2008

0 Uploads

42 Posts

0 Threads

#7 13 years ago

any suggestions on what to do