something is wrong -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hey, my bf1942 when i load a mod it loads just fine but when i go to launch my favorite map it loads a little then the game crashes ive reinstalld like 5 times and it still dont work:mad::mad::mad::mad::mad::mad:




Ensign Riles VIP Member

No! I'm Spamacus!

426,516 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#2 10 years ago

You wouldn't happen to have Vista would you?

Full system specs and specific error messages would be greatly helpful.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

no i have xp home edition

i dont think i have the patch for the game could that be the problem?

Ensign Riles;4386994You wouldn't happen to have Vista would you? Full system specs and specific error messages would be greatly helpful.

if u could tell me how to get my system specs i would get them for you and as for error messages i hear the sound for them but nothing pops up




Ensign Riles VIP Member

No! I'm Spamacus!

426,516 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#4 10 years ago

You can get your system specs by going to Windows>Run>"dxdiag" without quotes.

Right now my first guess would be your graphics card, but I'm not sure. Which mod are you trying to run?

Also, you should always update a game to the latest version. Often you'll find mods that are only compatible with the most recent version and can cause crashes in older versions.




Guest

I didn't make it!

0 XP

 
#5 10 years ago

OS:microsoft windows XP home edition (5.1,build2600 640 mb ram page file 281mb used 1235 mb available direct x verson 9.0c Device: name: msi nx6200 AX (nvidia geforce 6200 AX) chip type: geforce 6200 approx.total memory: 256 mb Drivers: main driver: nv4_disp.dll verson:6.14.0010.8456 mini vdd: nv4_mini.sys VDD: n/a DDI Version 9 (or higher)




Guest

I didn't make it!

0 XP

 
#6 10 years ago

im trying to use the mods dcx verson 0.9 and joint arsanals unowen verson




Ensign Riles VIP Member

No! I'm Spamacus!

426,516 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#7 10 years ago

DC_Extended requires the following:

- Battlefield 1942 - 1.6.1b patch of Battlefield 1942 - Desert Combat modification version 0.7 (Desert Combat) - Some common sense to properly install and set up.

You must have the following items prior to playing DCFX: - Battlefield 1942 - 1.6 Patch - 1.61b Patch - Desert Combat 0.7 - Desert Combat Final 0.8 - Desert Combat Extended 0.9 - DCFX 1a (Full)

That appears to be your problem.




Guest

I didn't make it!

0 XP

 
#8 10 years ago

do u know where to get the patches and the mods u seguessted???????????




Ensign Riles VIP Member

No! I'm Spamacus!

426,516 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#9 10 years ago