Sound Problem's -1 reply

  • 1
  • 2

Please wait...

KillerDreaming

World's Biggest Loser

50 XP

5th November 2004

0 Uploads

17 Posts

0 Threads

#1 15 years ago

Yeah, I have ANOTHER problem but just bare with me, Eventually my problem's will be over and you won't have to help me anymore.. Well, My sound sound's like it is sped up about 2X and is all chipmunky, Please help!




KillerDreaming

World's Biggest Loser

50 XP

5th November 2004

0 Uploads

17 Posts

0 Threads

#2 15 years ago

Come on, Please help me!




KillerDreaming

World's Biggest Loser

50 XP

5th November 2004

0 Uploads

17 Posts

0 Threads

#3 15 years ago

Ok, Listen here people, There are 700 people on the forum, I have been changing my sound option's for HOURS trying to make them work and none of you have helped me.. The sound worked before, But now it just sound's like it's been sped up.. NOW PLEASE HELP ME!




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#4 15 years ago

Have a bit of patience KillerDreaming, this is a forum not a paid help line, ppl don't sit here watching it all day just waiting for somone to ask for help. You could try increasing the sound cache in your default.con file.

this line and change the end value to 600.

Sound.soundBufferCacheSize 200

If that doesn't help just be patient, spamming the forums is against the rules, but you're new here AND you're 13 so maybe they will be a bit lenient

AK

:smokin:




ScOrPY Advanced Member

Advanced Member

50 XP

17th November 2003

0 Uploads

15,582 Posts

0 Threads

#5 15 years ago

KillerDreaming, you doubled post not long after making your original post. You have got to give people time as people on these forums live all over the world. It only took 2 hours for a reply to your thread which is pretty quick in my opinion. I am sure apocalypse will continue to help your problem and others too.




KillerDreaming

World's Biggest Loser

50 XP

5th November 2004

0 Uploads

17 Posts

0 Threads

#6 15 years ago

Nope, Didn't help at all.. I actually think it made it worse..




KillerDreaming

World's Biggest Loser

50 XP

5th November 2004

0 Uploads

17 Posts

0 Threads

#7 15 years ago

Well, I replied that it didnt work, apacalypse_kid, But someone deleted that post.. It still isn't working.. So I don't know what to do..




ScOrPY Advanced Member

Advanced Member

50 XP

17th November 2003

0 Uploads

15,582 Posts

0 Threads

#8 15 years ago

What sound card do you have ?




KillerDreaming

World's Biggest Loser

50 XP

5th November 2004

0 Uploads

17 Posts

0 Threads

#9 15 years ago

I don't know, How can I find out?




BK898

People say I post too much

50 XP

5th September 2004

0 Uploads

3,147 Posts

0 Threads

#10 15 years ago

:rolleyes:




  • 1
  • 2