urgent help needed!!!! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

whenever i try to connect to multiplayer it says that i dont have the latest version or sumfing. can someone help me owt???




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 12 years ago

Download the full client patch 1.6, then the incremental patch 1.61b, install them in that order. If you are running DC download and install the full DC 0.7 release and the DC:Final release. The same goes for other mods, make sure you have the latest full and/or incremental updates.

AK




Guest

I didn't make it!

0 XP

 
#3 12 years ago

thanks for that




Guest

I didn't make it!

0 XP

 
#4 12 years ago

i tried to instal the battlefield_1942_server_incremental_patch_v1.6_to_v1.61b but it said i had version 1.03.101 and i needed version 1.06.001 or 1.06.101. can someone tell me how to get version 1.06.101? :bawl:




UGSAce

Webernet Law Enforcement

50 XP

26th July 2005

0 Uploads

1,993 Posts

0 Threads

#5 12 years ago

you need the client one unless ur installing a server there are tons of other threads just look at those to find out the order you need




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#6 12 years ago

ALL the patches are here, you need the client files unless you are running a dedicated server;

http://battlefield2.filefront.com/files/Battlefield_1942/Official_Releases/Patches;1079

Just download the FULL 1.6 client patch, that will save you mucking about with the incrementals, then install the 1.61b incremental client.

AK

:smokin:

Oh yes, you already have one thread on this subject, please keep it together in the future, there was no need to start a new thread.