Wrong Version -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Just installed bf1942 when i connect to multiplayer i get warning mesage wrong version, i have installed v1.6 and still get warning, so i uninstalled all and reinstalled still get warning message, i press to upgrade and nothing happens can anyone help or should i just go back to playing bf1942 demo had no problem with this:confused:




Apo-TTCC

FH2 Betatester

50 XP

27th October 2005

0 Uploads

716 Posts

0 Threads

#2 10 years ago

Did you also install the small 1.61b patch? This error usually show up if you connect to a server without having the very latest patch installed.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

Yep that work thanks very much.