0.6-0.61 patch wont start -1 reply

Please wait...

Hostile Person

I'm too cool to Post

50 XP

13th March 2004

0 Uploads

2 Posts

0 Threads

#1 15 years ago

I downloaded all the needed files and had no problems installing main files and map files, but the patch installer wont work. When I try to launch the patch installer it starts, but at a lighting speed it shuts itself down... I launch it again and same thing happens so I wont be able to install the patch nor play online. I deleted FH 0.5 mod from the BF folder before installing. I couldnt find any help about this problem from the forums.




JAGUART

Thanks for the ftk

50 XP

29th September 2003

0 Uploads

220 Posts

0 Threads

#2 15 years ago

You probably got a corrupted patch, there's supposedly one floating around out there. Or your download got corrupted. Try a different source. My .60 to .61.exe is 44.8 megs in size.




Hostile Person

I'm too cool to Post

50 XP

13th March 2004

0 Uploads

2 Posts

0 Threads

#3 15 years ago
JAGUARTYou probably got a corrupted patch, there's supposedly one floating around out there. Or your download got corrupted. Try a different source. My .60 to .61.exe is 44.8 megs in size.

Thats what I though. I've downloaded it from Fileplanet, BFfiles.com and from a friend. All were the same and none of them worked and did the same thing.




JAGUART

Thanks for the ftk

50 XP

29th September 2003

0 Uploads

220 Posts

0 Threads

#4 15 years ago

I would recommend doing a re-install of FH .6 entirely including deleting the new FH folder. I was having problems CTD on certain maps. I re-installed and now I'm ok.