0.6 Not Installing!!!!.. HELP -1 reply

Please wait...

azflyboy

I'm too cool to Post

50 XP

7th March 2004

0 Uploads

3 Posts

0 Threads

#1 15 years ago

After spending a week waiting, and 5 hrs downloading FH, i cannot get it to install. I extracted it to a folder and ther i try to run part 1 installer. It goes fine to about 90%(objects.rfa) and it then gives me the "program not responding" mesage. I have XP and m installing with my AV and firewall disabled, i ahve an older version of FH but dont now how to get rid of it (if it is the culprit)




mEkImIrMe

Happy to be back

50 XP

8th August 2002

0 Uploads

4,759 Posts

0 Threads

#2 15 years ago

Moved to help




Lobo

All your base are belong to FH

50 XP

27th April 2003

0 Uploads

6,883 Posts

0 Threads

#3 15 years ago

C'mon guy, your question was answered in you other same thread. Yes uninstall FH 0.5 (with the uninstaller and erase the FH folder in your ...\Battlefield 1942\Mods folder.

And let the damn installer works, it needs time.

Holy crap, I need a rum-coke right now.




{Jgd}Kirov

Super Noobified Uber Weapon

50 XP

13th February 2004

0 Uploads

154 Posts

0 Threads

#4 15 years ago
azflyboyAfter spending a week waiting, and 5 hrs downloading FH, i cannot get it to install. I extracted it to a folder and ther i try to run part 1 installer. It goes fine to about 90%(objects.rfa) and it then gives me the "program not responding" mesage. I have XP and m installing with my AV and firewall disabled, i ahve an older version of FH but dont now how to get rid of it (if it is the culprit)

Everyone should read this: During the first install file, it will pause at 90% during objects.rfa. It will also pause at 63% on menu during second install file. This IS normal, just be patient, it takes a couple of minutes, heck mine even said the program is not responding but i waited and now i have it and it works.... Everyone calm down.




kaisermpr

I don't spend enough time here

50 XP

6th April 2003

0 Uploads

40 Posts

0 Threads

#5 15 years ago

you sure that happens? :help: :uhm:




kaisermpr

I don't spend enough time here

50 XP

6th April 2003

0 Uploads

40 Posts

0 Threads

#6 15 years ago

i got it to work

thanks Kirov




azflyboy

I'm too cool to Post

50 XP

7th March 2004

0 Uploads

3 Posts

0 Threads

#7 15 years ago

Sorry about posting again... didnt realise there was a help forum and i thought my firewall had f--ked up the post. Thanks for al the help though, i finaly found out that the freezing was due to my stupid PC trying to go to "hibernate"