can't install FH 0.6 -1 reply

Please wait...

kara80

I'm too cool to Post

50 XP

22nd March 2004

0 Uploads

1 Posts

0 Threads

#1 14 years ago

got following problem with nstalling fh 0.6: try to run 0.6 1of2 and get the message "file contains invalid data" and so can't install 0.6. 2of2 and 0.61 patch are running without problems. downloaded te 1of2 three times but it won't run. plz help !!!!!!!!!!!!!!!!!!