Difficulty installing Forgotten Hope -1 reply

Please wait...

vpi_hiker

I'm too cool to Post

50 XP

21st March 2004

0 Uploads

3 Posts

0 Threads

#1 14 years ago

I downloaded and installed parts one and two of 0.6 as well as the patch. When I run BF1942, I see no new maps or anything of the sort. Am I forgetting to do something? If so, what do I need to do, and how do I do it?




C38368

...burning angel wings to dust

50 XP

14th February 2004

0 Uploads

5,013 Posts

0 Threads

#2 14 years ago

Did you switch games? Once you've loaded BF42 you need to go to the menu option "Custom Game," then select FH and click on "Activate." You can also make a shortcut on your desktop by copying the BF42 shortcut and adding "+game FH" (without quotes) to the end of the "Target:" field.




vpi_hiker

I'm too cool to Post

50 XP

21st March 2004

0 Uploads

3 Posts

0 Threads

#3 14 years ago

Tried the shortcut method and that didn't work. I don't see anything about "Custom Game" anywhere inside the game once I run it.

C38368Did you switch games? Once you've loaded BF42 you need to go to the menu option "Custom Game," then select FH and click on "Activate." You can also make a shortcut on your desktop by copying the BF42 shortcut and adding "+game FH" (without quotes) to the end of the "Target:" field.



C38368

...burning angel wings to dust

50 XP

14th February 2004

0 Uploads

5,013 Posts

0 Threads

#4 14 years ago

When BF42 loads up completely, and presents you with the little box to select a profile, there is a row of buttons towards the top of the screen. The fourth button from the left is "Custom Game." Click on it. On the shortcut method, mine is: Target: "C:\Games\Battlefield 1942\BF1942.exe" +game FH Start in: "C:\Games\Battlefield 1942" Shortcut key: None Run: Normal Window It's a Target type "Application" and a Target location "Battlefield 1942"




[21Pzr]Holmann 1st

Don't Think You Are Safe Yet!

50 XP

9th February 2004

0 Uploads

86 Posts

0 Threads

#5 14 years ago
vpi_hikerTried the shortcut method and that didn't work. I don't see anything about "Custom Game" anywhere inside the game once I run it.

Are you sure you have BF Patch 1.6 Installed because if you don't then maybe you have 1.0 that was when no Custom Game button existed???:naughty:




vpi_hiker

I'm too cool to Post

50 XP

21st March 2004

0 Uploads

3 Posts

0 Threads

#6 14 years ago

Thanks, everybody. Problem solved. I guess it would help if I had the patch installed. Will take care of that ASAP.