FH 0.6 has a trojan virus?? -1 reply

Please wait...

dR6

I'm too cool to Post

50 XP

20th March 2004

0 Uploads

1 Posts

0 Threads

#1 15 years ago

Hello all. I've had to format my harddrive recently so I had to reinstall everything. I've downloaded FH 0.6 from bf1942.com, fileplanet, and fileshack. Each time I download, my McAffee 7.1 virus protector deletes the download once it's completed because it says there's a trojan virus in it that could not be cleaned. Any one else have this problem? Should I just bite the bullet and turn off virus scan? Any help is appreciated.




D-Fens

uwe bolltastic!

50 XP

2nd May 2003

0 Uploads

4,837 Posts

0 Threads

#2 15 years ago

This affects people with Mcaffee. You can a) inactivate Mcaffee or b) wait for an update for Mcaffee wich will solve it.




CooL™

Your mommy thinks I'm cute. =D

50 XP

13th March 2004

0 Uploads

224 Posts

0 Threads

#3 15 years ago

I thought McAfee's gay?




C38368

...burning angel wings to dust

50 XP

14th February 2004

0 Uploads

5,013 Posts

0 Threads

#4 15 years ago

...or go find yourself a nice, unobtrustive copy of Norton Corporate, which doesn't try to kill FH when you download it, or anything else, for that matter.




Rsix

I'm too cool to Post

50 XP

22nd March 2004

0 Uploads

3 Posts

0 Threads

#5 15 years ago

So they put spyware in FH ? Or is this a McAfee mistake? :coffee: My McAfee deleted both of my Forgotten Hope files and my DCX files when I was doing a re-install (stupid Radeon issues with BFV). Downloading them a second time was rather irratating. I hope they fix this soon.




Cochise

click...boom

50 XP

1st December 2003

0 Uploads

286 Posts

0 Threads

#6 15 years ago

McAfee is crap, there is no trojan...




Borussia Long_po

Wooly_Bully

50 XP

28th February 2004

0 Uploads

188 Posts

0 Threads

#7 15 years ago

Yeah i have a norton anti virus its the best one to get btw what OS are u running.




Rsix

I'm too cool to Post

50 XP

22nd March 2004

0 Uploads

3 Posts

0 Threads

#8 15 years ago

me or the original poster? I'm running WinXP.