Fh 0.67 Wont Insatll!!!!!! -1 reply

Please wait...

azflyboy

I'm too cool to Post

50 XP

7th March 2004

0 Uploads

3 Posts

0 Threads

#1 15 years ago

HELP! i cannot get .6 to install!!!!!:furious: after spending 5 hrs DLing the file, i got teh PW this morning and unzipped the files. when i run the #1 installer though it gets to about 90percent (the objects.rfa) and then hangs up and i get the dreaded "program not responding" error. I have winXP and am runing the installer with my antivirus and firewall OFF.i do have an earlier version of FH installed, is that the problem?




mEkImIrMe

Happy to be back

50 XP

8th August 2002

0 Uploads

4,759 Posts

0 Threads

#2 15 years ago

moved to help




Knight_Yellow

I'm too cool to Post

50 XP

12th October 2003

0 Uploads

10 Posts

0 Threads

#3 15 years ago

Dont worry M8 just leave it for 10 minutes and it eventualy gets its act together.

*i had the same problem*




Lobo

All your base are belong to FH

50 XP

27th April 2003

0 Uploads

6,883 Posts

0 Threads

#4 15 years ago

Let the installer works, it looks frozen but it is working.

C'mon guys, this is not the first time this happens, all the huge mods have this problem, the installer looks frozen but if you let it work it will do it.

Take a beer and don't look to your desktop like a mad :beer:




apollooff320

I'm too cool to Post

50 XP

3rd June 2003

0 Uploads

9 Posts

0 Threads

#5 15 years ago

Thx guys....I just stayed away from the PC and its installed completely.




Sheepeep VIP Member

weirdal = new ptaq()

31,600 XP

2nd September 2003

0 Uploads

2,948 Posts

0 Threads

#6 15 years ago

Closed due to duplication, please do not make multiple threads on the same subject