Invalid data?!? HELP!!!! -1 reply

Please wait...

Mandingo 18''

Dread thinks I'm a special person

50 XP

5th February 2004

0 Uploads

314 Posts

0 Threads

#1 14 years ago

I reinstalled BF1942 and when I tried to install FH 0.5B main files I encountered this terrible problem. Every time I try to install it, it always stops at 59%, at the point when it's installing standardmesh.rfa. The following error message is displayed: "Forgotten Hope 0.5B main files has not been totally installed because of the following reason: this file contains invalid data. you will have to run this utility again to completely install Forgotten Hope 0.5 main files". This was the same installer I have installed the mod with several times, and there have been no problems before. It can't be due to the 1.6 patch, because I was able to install other mods without any problems. I have tried everything. I have reinstalled BF1942 and tried to install 0.5B before the 1.6 patch. I have tried to install the parts in a different order. I have even downloaded a new installer and nothing helps. Am I the only one with this problem? Please help !!!