Long Load Times -1 reply

  • 1
  • 2

Please wait...

Spyw

I'm too cool to Post

50 XP

30th September 2003

0 Uploads

1 Posts

0 Threads

#1 16 years ago

I downloaded and installed the 2 files in the right order but when I start BF1942 and try to join a game, after I connect to the server, the load times take 15+ minutes. My specs are good enough to run most other loads at 1 minute or less.




cutta

I'm too cool to Post

50 XP

4th October 2003

0 Uploads

4 Posts

0 Threads

#2 16 years ago

well at least im not alone, i tried reinstalling bf1942 but it did not do much. I am running a p4 1.8@2.3, 512MB Cas 2 PC2700 and a GF4 TI4200, and 15 mins just isnt acceptable. if anybody has any ideas how to fix this, please reply




Gnarg!

GF makes me horny

50 XP

27th September 2003

0 Uploads

96 Posts

0 Threads

#3 16 years ago

Lower your resulotions.




cutta

I'm too cool to Post

50 XP

4th October 2003

0 Uploads

4 Posts

0 Threads

#4 16 years ago
Gnarg!Lower your resulotions.

did absolutely nothing, tried the new patches but no joy. do the developers browse here? would think they might find this interesting that a fairly beefy machine cant load the levels




D_Day_Dawson

Missing in action

50 XP

7th August 2003

0 Uploads

750 Posts

0 Threads

#5 16 years ago

I'm not an expert but you could try two things: 1 enable DMA to your hard drives if it's not already. 2 keep your games on a separate partition and defrag everytime you install a new game/patch. 3 (I could never count) if you're running with only 256M of RAM you could try installing more (expensive guess). 4 (it just gets worse!) If you're running with windows 98 then set your PC up as a network server not a desktop PC (it's under My Computer/Properties somewhere). 5 (I give up with the numbers now) Check nothing unimportant is running in background. 6 Don't login as Administartor if running 2000 (or XP?) as it runs a lot of unneeded stuff - create a "Power User" I think it's called. Apart from that I dunno - just defragging my drive to see if it helps at the moment. Then again it only takes me about 5 minutes to load a level. Apparently it's something to do with loading all the standard BF1942 stuff first and then overwriting that with the new stuff - henceyou're loading stuff twice. It's not the FH guys' fault - it's a limitation of mod development without an SDK. Anyway that's my (very humble) opinions on it; hope something I've put here helps.

DDD




cutta

I'm too cool to Post

50 XP

4th October 2003

0 Uploads

4 Posts

0 Threads

#6 16 years ago

its definitely something the FH guys can do cause most ppl load up in less then 2 mins. thanks for the ideas, done most of em except the power user but i usually manually shutdown processes anyway




cutta

I'm too cool to Post

50 XP

4th October 2003

0 Uploads

4 Posts

0 Threads

#7 16 years ago

the power user solution worked. thanks bud




D_Day_Dawson

Missing in action

50 XP

7th August 2003

0 Uploads

750 Posts

0 Threads

#8 16 years ago

Good news :)

Now I should heed my good advice and do the same - haven't bothered since the last 2000 install.

DDD




Master Minder

FHdev

50 XP

27th April 2003

0 Uploads

680 Posts

0 Threads

#9 16 years ago

the only thing you can do is defrag, this should bring abit more speed ...

but if you want to load the maps really fast you need more RAM + FAST ram .. lower res. ? well, this has absolutly nothing to do with mapload, just with frommapload to ingame switch




D_Day_Dawson

Missing in action

50 XP

7th August 2003

0 Uploads

750 Posts

0 Threads

#10 16 years ago

Well the PowerUser option that I advocated didn't appear to make a lot of difference to me! Have defragged and that seems to have helped a bit I suppose - now the progress bar gets to the end a lot faster - and then it sits there for ages - HD accessing... Have just bought some more PC2700 RAM and that'll double my RAM to 512Mb so maybe that'll help things a bit - will report back here if there's an improvement.

My system = Athlon 1.8XP, (soon) 512Mb (PC2700) DDR, Geforce 4 (4600), Hecules GameTheater Soundcard. After the progress bar load, could it be loading the sound effects I wonder? I run with 44KHz sound (I think) - maybe I'll go down to 22KHz to see if there's any difference.

DDD




  • 1
  • 2