My sound card is killing FPS rate -1 reply

Please wait...

Ladigue

An island in the Seychelles

50 XP

4th February 2004

0 Uploads

216 Posts

0 Threads

#1 15 years ago

How can I remedy following problem: my sound card, when installed, totally destroys my map load times and FPS rates rendering the game unplayable. When I uninstall the card...I get great performance. I suppose it's an IRQ conflict...even though it isn't showing any such problem. They are sharing the same IRQ but allegedly different addresses. How can I change the IRQs? Used to know how to do that in DOS and Win 3.11...but that's like ten years ago. I have the following configuration: Athlon 1600 Club 3d Radeon 9800Xt 512 megs of Ram Basic SoundBlaster 128 PCI take care, Niklas




Ladigue

An island in the Seychelles

50 XP

4th February 2004

0 Uploads

216 Posts

0 Threads

#2 15 years ago

And, yes, I have installed the FH 0.61 totally properly.. Also plain vanilla BF1942 runs great even with the sound card installed. Finnwars MOD also runs OK with the sound card installed. So this seems to be a FH 0.61 specific issue. Niklas




Ladigue

An island in the Seychelles

50 XP

4th February 2004

0 Uploads

216 Posts

0 Threads

#3 15 years ago

Big thanks to...well, myself :)...for remedying the problem. Here's what I did: 1. installed new AGP drivers to my motherboard --> got decent performance 2. bought a new sound card (SB Audigy 1) --> got OK performance 3. dropped sampling rate from 44 --> 22 Khz --> got good performance. Hope this helps someone out there. Nikke