strangest thing?? -1 reply

  • 1
  • 2

Please wait...

SilenT AssassiN

A South African Bohemian

50 XP

9th October 2003

0 Uploads

1,951 Posts

0 Threads

#1 14 years ago

um Its with the fh homepage uh i cant access it with the current browser (mozilla) i dont know why but i went to it once i saw the new update, went to forums now i cant go back , i can access it with internet explorer, i have no idea what happened ? does anyone know cause i know someone here has mozilla ,

it says when i click it on my favs in mozilla a window pops up and says," The file /main.html cannot be found. Please check the location and try again. "

It only happens in mozilla ... can anyone help or know what the problem is ?




C38368

...burning angel wings to dust

50 XP

14th February 2004

0 Uploads

5,013 Posts

0 Threads

#2 14 years ago

I've just spent the last fifteen minutes futzing around with the same problem. Try viewing the page source... there's virtually nothing there (in Mozilla, that is; IE, with all of it's crappiness, shows a full page's worth of HTML).




SilenT AssassiN

A South African Bohemian

50 XP

9th October 2003

0 Uploads

1,951 Posts

0 Threads

#3 14 years ago



C38368

...burning angel wings to dust

50 XP

14th February 2004

0 Uploads

5,013 Posts

0 Threads

#4 14 years ago

Yep... just what I get. Bloody obnoxious... I'll be pissed if I have to revert to using IE to get at the homepage...




SilenT AssassiN

A South African Bohemian

50 XP

9th October 2003

0 Uploads

1,951 Posts

0 Threads

#5 14 years ago

yea wonder why it just happened today after the update :(




SilenT AssassiN

A South African Bohemian

50 XP

9th October 2003

0 Uploads

1,951 Posts

0 Threads

#6 14 years ago

:feedback:




SilenT AssassiN

A South African Bohemian

50 XP

9th October 2003

0 Uploads

1,951 Posts

0 Threads

#7 14 years ago
silent assassin:feedback:

any1 ....................................................




C38368

...burning angel wings to dust

50 XP

14th February 2004

0 Uploads

5,013 Posts

0 Threads

#8 14 years ago

I just checked the main page (@ ~1930 PST) and it loaded properly, including the most recent update (regarding .6's release), which hadn't been loading even on IE for me earlier today (I got the previous update).




SilenT AssassiN

A South African Bohemian

50 XP

9th October 2003

0 Uploads

1,951 Posts

0 Threads

#9 14 years ago

so what did you do?




SilenT AssassiN

A South African Bohemian

50 XP

9th October 2003

0 Uploads

1,951 Posts

0 Threads

#10 14 years ago

it worked hmm wonder why but it did !!??!?!?!111!!!?one!!?!!!!!/slash !!?!?!?!?!




  • 1
  • 2