server won't start forgotten hope maps -1 reply

Please wait...

lord_wully_the_great

I'm too cool to Post

50 XP

25th June 2004

0 Uploads

1 Posts

0 Threads

#1 14 years ago

I installed Forgotten Hope server 0.6 and also applied the 0.61 update, but I get the following error when the server tries to start a map : TemplatePlugIn'FH_Defgun_2Unit' already exists Current confile:objects/vehicles/land/fh_defgun_2/ai/objects.con I can successfully start a DC 0.7 map as well as standard BF1942 maps. I also tried deleting the fh folder from the Mods directory and reinstalling 0.6 and then try start a map without applying the 0.61 update. The problem still occurs