Major Glitches! -1 reply

Please wait...

codename 47

Silent Assassin

50 XP

27th September 2003

0 Uploads

51 Posts

0 Threads

#1 17 years ago

the t34 turret and gun is separated from hull.

nambu pistol has nothing but clip

no loader screens

some weopons and all kits grayed out with a square.

I have pics but i dont know how to post em.(cant get that link below to work) can anyone tell me?




RingofFire

Another Poster

50 XP

20th December 2003

0 Uploads

22 Posts

0 Threads

#2 17 years ago
codename 47the t34 turret and gun is separated from hull. nambu pistol has nothing but clip no loader screens some weopons and all kits grayed out with a square. I have pics but i dont know how to post em.(cant get that link below to work) can anyone tell me?

I have the exact same problem :confused:




Valdez

Dread pwns me!

50 XP

22nd November 2003

0 Uploads

456 Posts

0 Threads

#3 17 years ago

yeah, I beleive that is becuase the team hasn't put the pictures in yet, I beleive most of those glitches will be gone in the new version 0.6




RingofFire

Another Poster

50 XP

20th December 2003

0 Uploads

22 Posts

0 Threads

#4 17 years ago

problem fixed by reinstalling the mod, try that.




Who_Flung_Poo?

No I don't know who did.

50 XP

4th November 2003

0 Uploads

5,360 Posts

0 Threads

#5 17 years ago

Well I can't play online for some reason. In single player I'm fine but online I can't crouch or go prone. If I get into a MG turret on a tank I can still see my rifle, sometimes it fires as I fire the MG. Also other people seem to freeze on screen and I shoot them but nothing happens then all the sudden the person kills me and I have no idea whats going on.