Multiplayer Crash to Desktop -1 reply

Please wait...

crazyhorse56

I'm too cool to Post

50 XP

5th March 2004

0 Uploads

10 Posts

0 Threads

#1 15 years ago

When I go to Muliplayer then internet and go to join some of the servers the levels listed below load all the way but just before entering the level it crashes to my desktop. Adac Island Alpenfestung 1945 Battle of Valirisk 1943 Break through 1944 Fall weiss 1939 Iwo Jima Kursk Kharkov Winter 1941 Operation Battleaxe Prokhorovka Wake Island The above I have tested and they load all the way just before crashing to my desk top. Levels below I have not had a chance to test or could not find a server running it at the time. Bocage Battle of the Bulge Battle of Stalingrad Berlin 1945 Coral Sea Crete 1941 El Almein Kharkov Karelia Operation Aberdeen Stalinggrad Toburk All the other levels not mentioned work fine. I have done 2 fresh installs of BF 1942 (1.6) and only installed FH.6 both times and still got the same result. Now what really ticks me off :furious: is if I go and create a game (these are the levels I have tested) Wake, Iwo Jima they dont crash to the desktop if I create a game.:uhm: *scratching head* My computer specs- P4 2.53 Ghz Asus P4Pe motherboard 2x 512 megs of Samsung DDR 333 ATI 9800 WD 160 Sata HD SB Audagy card OS XP Home DX 9.0B Catalyst 4.2 Maybe a corrupt file but I dont think so. Any one else have an idea that I might have overlooked. I Dled my files off of eMule I dont think I got a corrupt file. I might try and DL it again but from file planet or some thing like that. Any one else have those sorts of problems? From the levels I have gotten to play .6 is really great,Thanks.:nodding:




ScorpionTBC

I post to get attention

50 XP

30th October 2003

0 Uploads

54 Posts

0 Threads

#2 15 years ago

I have a similar problem, but I have not noticed it on Fall Weiss (I can get in), but do have it on Breakthrough 1944. I have downloaded the 45MB .061 patch, so I should be set there...




[SaS]SgtMajor_Rock

[SaS]Drill Sergeant

50 XP

21st January 2004

0 Uploads

70 Posts

0 Threads

#3 15 years ago
ScorpionTBCI have a similar problem, but I have not noticed it on Fall Weiss (I can get in), but do have it on Breakthrough 1944. I have downloaded the 45MB .061 patch, so I should be set there...

One of the FH modders mentioned over in the General forum that there is a corrupt version of the 0.61 patch out there that is causing some of this. He said to make sure you have the right file.




tHe bUm -=TSi=-

GF Pwns Me!

50 XP

12th January 2004

0 Uploads

51 Posts

0 Threads

#4 15 years ago

I had this happen on Wake once, I dunno if it was random crash or this problem. I got the patch off Fileplanet... the 44.8 MB one. Didn't have any problems with the maps I played that he listed besides Wake.




ASSKICK

lazy owl

50 XP

23rd January 2004

0 Uploads

383 Posts

0 Threads

#5 15 years ago

welcome to the world of WXP, the crapiest OS after ME:rolleyes: