Object.rfa -1 reply

Please wait...

species652003

*Reach-Out And Touch Someone*

50 XP

17th March 2004

0 Uploads

20 Posts

0 Threads

#1 15 years ago

Well I have had it with this piece of crap! The f*king first file FH1of2 loads just fine until it reaches Object.rfa and then STOPS RESPONDING, I go to remove the previous installs found on this site that(Fail to Work) and get this damn error AppName: uninstal.exe AppVer: 0.0.0.0 ModName: uninstal.exe

ModVer: 0.0.0.0 Offset: 0000342f




C38368

...burning angel wings to dust

50 XP

14th February 2004

0 Uploads

5,013 Posts

0 Threads

#2 15 years ago

It's posts like this that make me want to go on a rampage... Have you ever installed a large program before? FH .6 is on the order of 1 gigabyte. That's pretty damn big, if you're not already aware. What this means to the little people like you and I is that it takes some time to install. There is at least one file in the first install file that takes several minutes to load, during which time the installer "hangs" (just like every other bloody installer for large programs out there). Short form: BE PATIENT! Or maybe don't... if you can't sit through the installation prodcedure, that might be indicitive of Rambo-ish behavious ingame? And yes, as far as I know, the uninstaller is bugged to high hell (someone else claimed that it uninstalled another mod entirely). Delete seems to work just a well, though.




Lateralus

Ad astra per aspera.

50 XP

6th October 2003

0 Uploads

441 Posts

0 Threads

#3 15 years ago

Yup, it hangs for a lot of other people on that file too. It isn't a glitch, just let it be for a few minutes and it will work fine.

Oh, and its objects.rfa.




species652003

*Reach-Out And Touch Someone*

50 XP

17th March 2004

0 Uploads

20 Posts

0 Threads

#4 15 years ago

It's errogant participants of these forums who have a habit of talking out their asses like you who really does not know wtf he is talking about, you idiot! Explain to me then what does "Program not reponding mean" after 30minutes of waiting for this sac of code to load on a P4 system ? Second post here and the pissants have nothing better to do then torment people with their crafty mama's boy whit! So keep your ignorance to yourself if you don't know what in the hell you are talking about will ya junior!:moon:

C38368It's posts like this that make me want to go on a rampage... Have you ever installed a large program before? FH .6 is on the order of 1 gigabyte. That's pretty damn big, if you're not already aware. What this means to the little people like you and I is that it takes some time to install. There is at least one file in the first install file that takes several minutes to load, during which time the installer "hangs" (just like every other bloody installer for large programs out there). Short form: BE PATIENT! Or maybe don't... if you can't sit through the installation prodcedure, that might be indicitive of Rambo-ish behavious ingame? And yes, as far as I know, the uninstaller is bugged to high hell (someone else claimed that it uninstalled another mod entirely). Delete seems to work just a well, though.



[21Pzr]Holmann 1st

Don't Think You Are Safe Yet!

50 XP

9th February 2004

0 Uploads

86 Posts

0 Threads

#5 15 years ago
species652003Well I have had it with this piece of crap! The f*king first file FH1of2 loads just fine until it reaches Object.rfa and then STOPS RESPONDING, I go to remove the previous installs found on this site that(Fail to Work) and get this damn error AppName: uninstal.exe AppVer: 0.0.0.0 ModName: uninstal.exe ModVer: 0.0.0.0 Offset: 0000342f

Before You start Whining in this thread maybe you should take a good look around in the forum and maybe you will find an answer ok? so please Take a look around!:fistpunch:




C38368

...burning angel wings to dust

50 XP

14th February 2004

0 Uploads

5,013 Posts

0 Threads

#6 15 years ago
species652003It's errogant participants of these forums who have a habit of talking out their asses like you who really does not know wtf he is talking about, you idiot! Explain to me then what does "Program not reponding mean" after 30minutes of waiting for this sac of code to load on a P4 system ? Second post here and the pissants have nothing better to do then torment people with their crafty mama's boy whit! So keep your ignorance to yourself if you don't know what in the hell you are talking about will ya junior!:moon:

Wow. I'm hurt. I mean, I'm writing on the floor in absolute pain. I've been called an idiot. No, wait! An arrogant idiot. Nevermind that I can work a computer and can keep time. For the bloody record, junior, I brought up Task Manager on Objects.rfa only to discover, lo and behold! the installer was Not Responding. 15 minutes later I was playing on Wolf. Guess that all-too-often "program not responding..." issue Windows has (really; try running Office over a network someday) doesn't mean all that much afterall. Furthermore, just because you've a Pentium4 doesn't mean jack. There're more ways to bog down a computer than you'll probably ever know. So why don't you have a nice heaping spoonful of your own mix, courtesy of this arrogant poster. Oh, and by the way, I'm glad that you like my wit, although I really don't give a whit what people like you think of me.




species652003

*Reach-Out And Touch Someone*

50 XP

17th March 2004

0 Uploads

20 Posts

0 Threads

#7 15 years ago

I have looked around in here and all I see is problem after problem without any official feed-back concerning the installation crashing when it reaches the Object.rfa file. So, what do you consider your posts in here when being confronted with a problem "Whining too" ? Bite my Ass moron! :fistpunch:

'[21PzrHolmann 1st']Before You start Whining in this thread maybe you should take a good look around in the forum and maybe you will find an answer ok? so please Take a look around!:fistpunch:



[21Pzr]Holmann 1st

Don't Think You Are Safe Yet!

50 XP

9th February 2004

0 Uploads

86 Posts

0 Threads

#8 15 years ago
species652003I have looked around in here and all I see is problem after problem without any official feed-back concerning the installation crashing when it reaches the Object.rfa file. So, what do you consider your posts in here when being confronted with a problem "Whining too" ? Bite my Ass moron! :fistpunch:

Maybe you should try some more and did i offend you by Whining i didn't mean to but please think about what you type when typing that I should bite your ass LOL But go and get some glasses because i think everyone here knows where to find the sollution for this problem so keep looking and please don't go around and offend people because YOU have a problem and we don't.:uhoh: