mod tools not compatible with win2k!!! -1 reply

Please wait...

andrewizcool05

puff..puff..shoot

50 XP

10th July 2005

0 Uploads

68 Posts

0 Threads

#1 13 years ago

dam. well i need all your geeks' help. it says that it can only be installed on winxp. yyyyy!!!??!?!?!? anyways...igot a pretty good idea for a mod and really want to make it so...if you guys know any way to bipass this os check that installshield does that would be cool. or if anyone knows how to get the mod tools running on win2k that would be a big help. thanks guys and happy modding.:smokin: