1.4 Issues? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Wassup?!!? Just want to know if anyone had any issues yet b4 i go to install the patch.. Thanks everyone!:moon:




SciComHam

Now with more red

50 XP

28th November 2004

0 Uploads

935 Posts

0 Threads

#2 12 years ago

Well, since everyone has installed the patch and you can't play online without it, you don't really have a choice.




Hells_MagistrateIV

I post to get attention

50 XP

18th October 2005

0 Uploads

61 Posts

0 Threads

#3 12 years ago

Maybe its me but does the M95 site look any different, as well as targeting time?




konypt

I post to get attention

50 XP

12th October 2005

0 Uploads

67 Posts

0 Threads

#4 12 years ago

Updated to 1.4 I got dropped back to the bios screen in my 1st game and in my 2nd game the server seemed to crash! Other than that it looks ok so far... :) konypt ------------------------------------------------------------ 3744307.png CPU AMD Athlon 64 3200+ 2.02GHz Gigabyte K8 Triton GN-K8N-SLI NForce4 SLI GPU Nvidia Geforce 7800GT 256MB PCIe x1(ONE) RAM 2048MB DDR400 Audigy2 Soundcard WinXP SPwhatever-is-newest BF2 Patch Type FULL

"If it hadn't been for them meddling kids...." ------------------------------------------------------------




LS?Master

Pro-Filer thinks I'm cool!!

50 XP

2nd November 2005

0 Uploads

428 Posts

0 Threads

#5 12 years ago

The server would not be your client side. And the crash might have been your computer telling you to chill out. Did you go directly into play right after the install? That might have been the problem. I have yet to start up the game with the new patch and check it out. I am hoping to get these forums (Battlefield) an EA / DICE feedback section.




Sgt.Eversman

GF makes me horny

50 XP

24th November 2004

0 Uploads

79 Posts

0 Threads

#6 12 years ago

Yeah I got A FRIGGEN PROBLEM! AHGHG, I installed the patch, bf2 says I have 1.4 but all the servers are RED and they say I have an older version! WTH?




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#7 12 years ago

Maybe you have the 1.4 beta ? that could be the issue.




LS?Master

Pro-Filer thinks I'm cool!!

50 XP

2nd November 2005

0 Uploads

428 Posts

0 Threads

#8 12 years ago

That was the one thing EA never said. Whether you have to install the 1.3 to trash the 1.4BETA or will 1.4 just cover it. Pissed off many people.




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#9 12 years ago

well ask yourself this. What have they done with each and everyother patch? They did an incremental and they did a full. Most cases you were better off getting the full patch. I would assume the 1.4 would be applicable over the beta, but could be wrong. What did you or someone else have to do ?