1.41 Patch? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Ok, so I have a problem with the 1.41 patch, but unlike other people, when I install it and go to play the game, the game still says i have the 1.1.2965-797.0 version of the game. So the patch doesnt install at all, even though it says it does, and no error pops up. Could anyone help? Also, ive downloaded the patch a few different times from different places, also ive unistalled and deleted all of the bf2 files on my computer between each time i patch. Thanks for any help.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 11 years ago
sleepy14;3507584Ok, so I have a problem with the 1.41 patch, but unlike other people, when I install it and go to play the game, the game still says i have the 1.1.2965-797.0 version of the game.

The number of the patch and the actual version number of the game are not related. Try joinuing a server that si running 1.41, if you can join then you have the patch installed correctly.

AK

:smokin: