1.41 Patch Trouble -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Basically, I have the EXACT same problem as...

http://forums.filefront.com/showthread.php?t=299522

Just purchased it, installed and immediately downloaded the 1.41 patch. Can't join any servers, always says I have an older version than the server I'm trying to join. It says it installed but it's not showing up in the top right.

Specs incase needed: 2.80 GHz Pentium D processor 1GB of RAM Nvidia 6600 GFX card Windows PRO




Commie

The elusive Member 132837.

50 XP

23rd December 2005

0 Uploads

1,850 Posts

0 Threads

#2 11 years ago

Have you tried restarting your computer since you installed the patch? You may have already done that but just checking :)




Guest

I didn't make it!

0 XP

 
#3 11 years ago

Yep, just tried now.

Same version.