1.5 says I have a new version...uhm...no i don't. -1 reply

Please wait...

GateCrusher420 Advanced Member

What is this place?

71,319 XP

16th February 2007

0 Uploads

6,236 Posts

2 Threads

#1 11 years ago

I just installed BF2 on my laptop which runs Vista HP x64 SP2. The game is from 2005 (original version). So, now I'm trying to patch to 1.5, and it won't fucking work. It keeps saying I already have a newer version. According to my research, there isn't a newer one, and unless one auto-installs off a copy from 2005, then my system is lieing to me. Anyone know what to do?




GateCrusher420 Advanced Member

What is this place?

71,319 XP

16th February 2007

0 Uploads

6,236 Posts

2 Threads

#2 11 years ago

Never mind, I'm tired of having to dick around with vista and older games. I'm now installing this on my XP machine.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

GateCrusher420, I get this same problem on WinXP when installing an old copy of BF2 and trying to update it to 1.5




GateCrusher420 Advanced Member

What is this place?

71,319 XP

16th February 2007

0 Uploads

6,236 Posts

2 Threads

#4 11 years ago

Yeah, I gave up. I might reinstall and just go to 1.4 or something.