Battlefield 2 Problem -1 reply

Please wait...

Barrett.50

GameLifer

50 XP

8th January 2005

0 Uploads

95 Posts

0 Threads

#1 13 years ago

[COLOR=black]Hi guys [/COLOR] [COLOR=black] [/COLOR] [COLOR=black]I have a odd fault with BF2 and could really use some of your expert advice.[/COLOR] [COLOR=black] [/COLOR] [COLOR=black]THE PROBLEM[/COLOR] [COLOR=black]I can get into a game fine but after half an hours play the game begins to jerk, like as though I'm getting frame skipping. This is quite major as after a short while troops and vehicles start to jump and it get harder and harder to play.[/COLOR] [COLOR=black] [/COLOR] [COLOR=black]MY SYSTEM[/COLOR] [COLOR=black]I'm running xp pro I have a duel core x2 amd CPU, Geforce 7900GTX 512MB, 2 Gig PC3200 DDR Corsair Twinx, and an ASUS A8N premium motherboard[/COLOR] [COLOR=black] [/COLOR] [COLOR=black]So there theoretically shouldn’t be any lack of resources with this one, I have a 21" trinitron monitor that I'm running BF2 at 1600x1200 at 85 hertz[/COLOR] [COLOR=black] [/COLOR] [COLOR=black]I have the latest nvidia driver that is forceware 9.1.3.1[/COLOR] [COLOR=black] [/COLOR] [COLOR=black]I'm running hardware sound with a audigy 4 creative card.[/COLOR] [COLOR=black] [/COLOR] [COLOR=black]Is there anything I'm not doing or am doing or something? I'm not an over clocker (yet) so all the motherboard settings are on auto and as I said there should be enough resource to keep anything happy so please help me figure out what's going on?[/COLOR] [COLOR=black] [/COLOR] [COLOR=black]Many many thanks Barrett[/COLOR]




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#2 13 years ago

Disable dual core. :)




Aliblista(UK)

Wayne brady bitches!

50 XP

18th March 2005

0 Uploads

499 Posts

0 Threads

#3 13 years ago

yep bf2 doesnt utilize dual core so you need to disable it (or sumthing) when u play. Heres another thread about it clicky scroll down a bit to find the affinty settings solution.




Barrett.50

GameLifer

50 XP

8th January 2005

0 Uploads

95 Posts

0 Threads

#4 13 years ago

Thanks guys i'll have a go with the dule core patch thing and if thats a no go maybe i'll see about disabling the core's, if anyone else has had and solved this problem please post as this is a major pain in the arse :mad:




Aliblista(UK)

Wayne brady bitches!

50 XP

18th March 2005

0 Uploads

499 Posts

0 Threads

#5 13 years ago

any luck then?




Barrett.50

GameLifer

50 XP

8th January 2005

0 Uploads

95 Posts

0 Threads

#6 13 years ago

Yeah a whole [COLOR=black]Leprechaun[/COLOR] of it :D the dual core patch seems to have done the trick perfectly, :bows: all hail this forum and you guys :bows: and for all concered with BF2 jerking as if it's frame skipping get the Amd Dual Core optomising patch. right i'm off to play BF2 untill i die of starvation :beer:




Aliblista(UK)

Wayne brady bitches!

50 XP

18th March 2005

0 Uploads

499 Posts

0 Threads

#7 13 years ago

glad we cud help enjoi.