Flags (3d map) are flickering/dissapearing -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hello, Nope, I know you can turn the 3d map on and off using "alt". This is different.....the flags appear and dissapear mysteriously whilst flickering and blinking. Sometimes they are a bit more stable....and then gone again. It makes it very difficult to navigate and make fast decisions. I've browsed the forums, but can't find similair problems. Thanks 4 ur help! --- P4, 2.4Ghz 1GB RAM ATI Radeon 1600pro 512 MSI 846PE XP profesional




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#2 12 years ago

Are you saying the actual flags themselves are flickering, or that label that tells you how far you are from the flags?

In any case, make sure that you have the latest ATI Catalist drivers, and call us in the morning.




Guest

I didn't make it!

0 XP

 
#3 12 years ago

It's the flags which show the distance. Your remark about driver is understandable, but I have a problem there! ATI told me not to go beyond catalyst 6.3, cause I get problems with my videocard which is really weird. It just slowly fills my screen with textures if I use later catalysts. ATI does not want to invest more time to find a solution for my problem. So, actually I was hoping for a different solution......




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#4 12 years ago

I was thinking then that it might be your video card getting too hot and possibly overheating some.

Check your temps inside your case, and call us in the morning.




Guest

I didn't make it!

0 XP

 
#5 12 years ago

mmm. temps seem to be ok......and would I not experience more troubles if that was the case? I mean otherwise the game is running fine. I also tried to get rid of some detail and resolution...but no improvement on the flag issue.




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#6 12 years ago

Have you patched the game up to 1.3?




Guest

I didn't make it!

0 XP

 
#7 12 years ago

Yes, I have 1.3. Wish it were that simple, but good you asked. Can it have something to do with my refresh rate? I mean the flags come and go in a pattern...first I see them correctly......then they start to flicker more and more untill they dissapear completely. ......a short while after they are flickering again untill the point that they are present again......This loop keeps repeating. Maybe this explenation triggers some ideas with you. By the way, I reallly apriciate your fast responses. Bye, Fozzie




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#8 12 years ago

Oh, yea, sure, I enjoy answering people's questions.

Anyway, is your monitor an LCD or a CRT? That's a good thought that it could be the refresh rates.




Guest

I didn't make it!

0 XP

 
#9 12 years ago

I've got CRT..... Is that logical? I saw the 1.4 patch will be released today....who knows, maybe it impoves!




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#10 12 years ago

Try forcing the game to run at a 60Hz refresh rate.




  • 1
  • 2