Help-Graphics corruption with crossfire enabled for (2) X1950- pro cards -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

During game play screen becomes full of black dots/squares and lines. I do not know if this is called pixalatating. My graphics card set up is 2 Sapphire Ultimate x1950 pro 256meg in crossfire mode when the problem occurs. It happens no matter what settings I set the quality to within CCC. I have played with each card in a single setup and the problem does not exist in that mode for either card but its a bit choppy and lesser quality. Temps shown in CCC are 52 to 58.

Test results from 3D marks were odd as well; first run 6045 with crossfire enabled (balanced settings), second run 4850 single card (balanced settings) and the third run 888 with crossfire re-enabled (high-quality settings). All runs were done one right after another yesterday. Today I ran 3D Marks with crossfire enabled score and settings were 6430 balanced, 4432 optimal quality and 5501 optimal performance and crossfire enabled (all run in this order one after another).

Corruption also happens with BF 2142 but NO corruption playing Serious Sam II.

Any thoughts??? ATI and Sapphire have not been much help but kudos to them from responding with in a day.

My hardware none OC'ed: Motherboard: Sapphire PC-AM2RD580 Pure Crossfire 3200 2nd mobo same issue Asrock ALiveXFire-eSATA2 (updated bios 1.80) CPU: AMD Athlon 64 X2 Dual Core Processor 4000+ (clean install of amd drivers Memory: DDR2-SDRAM PC2-5300 (333 MHz) Graphics: 2-Sapphire Ultimate ATI Radeon X1950 pro crossfire 256meg 7.7CCC Sound: Creative SB0240 Audigy 2 (up dated drivers) Hard drives: 2 Seagate SATA 160 gig (Raid 0/striped) 650 dual rail pwr sply Monitor: Samsung 225bw 22" LCD 1680 x 1050 (60hz)

I got so frustrated that I have zero'd harddrives and did a clean install of xp-pro updates, drivers.......

thanks in advance




cdogmn

BF2 And EA/Dice=We Loose

50 XP

2nd January 2007

0 Uploads

398 Posts

0 Threads

#2 11 years ago

your specs looks good and your not over heating, all the drivers updated? AMD does have a history of bottle necking,try updating the AMD driver ? :beer::deal:




Guest

I didn't make it!

0 XP

 
#3 11 years ago

thanks cdogmn Unfortunately I have all the updates, I zeroed the hard drives and reinstalled everything fresh hoping to resolve a driver or bios issue but no luck there.

thanks




Guest

I didn't make it!

0 XP

 
#4 11 years ago

UPDATE I have tried a new 3D settings in the advanced 3D section of CCC that appear to work.

1. anti-alising and anisotropic filtering set to application controled 2. adaptive anti-alising = disabled 3. catalyst A.I. = disabled 4. Mipmap detail level = high quality 5. Wait for vertical refresh = off, unless application specifies 6. Direct 3D Settings = enabled support for DXT texture formats 7 OpenGL settings = nothing enabled