I have patch 1.41 - go back to 1.4? -1 reply

Please wait...

Captain Blade

custom user title

50 XP

16th July 2006

0 Uploads

1,403 Posts

0 Threads

#1 11 years ago

Alright so I have the bf2 patch 1.41.. I had to download the full 1.41 patch because there was no incremental. So since most people didn't want to have to download the 1.41 because it was a full patch, most people still have the 1.4 patch.

So I'm wondering if installing the full 1.4 will degrade my bf2 and actually be 1.4 again.. well the 1.41 only does one thing I think: fixes server crashes... so mabye that will still be fixed, but my bf2 will be sort of... how you say.. classified? as v1.4




UGSAce

Webernet Law Enforcement

50 XP

26th July 2005

0 Uploads

1,993 Posts

0 Threads

#2 11 years ago

so... your wanting to ?? know if you install 1.4 you can play on ranked servers?? i dont quite get your question you pretty much allready answered your own question




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#3 11 years ago

If you install 1.41 you will only be able to play on 1.41 servers. I believe what you are actually asking is if you try to join a 1.4 server is the 1.41 version backwards compatible, the answer is no.

AK

:smokin:




Captain Blade

custom user title

50 XP

16th July 2006

0 Uploads

1,403 Posts

0 Threads

#4 11 years ago

Well actually I was asking if it would work to instal the 1.4 patch when I currently have 1.41, to downgrade my bf2.

I did this and it seems to work.

However, when I join a BattleRacer server, my game crashes. I dunno if this is because my game isn't in good condition, or if it's just some sort of server bug which 1.41 was supposed to fix.. I think I will try reinstalling bf2, then installing the full 1.4 patch to see if BattleRacer will not crash when I join servers for that mod. If it still does, then it's probably just a server bug...If that's the case then I'll just have to install 1.41 and hope the incremental patch comes out soon so everyone will have v1.41 of bf2.