No AA Selection -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hello,

Recently, just after purchasing CSS, I've been receiving a lot of problems with BF2.

I recently updated my ATi drivers to Omega drivers and I have an AIW X800XT.

My problem is that after BF2 kept crashing on me on startup so I was recommended to delete my "Profiles" folder. So I did and it did help but did more problems. I no CANNOT select any AA from the "Video" settings! :uhoh: Meaning jagginess everywhere!

Is there anyway to solve this? I've already tried a full re-installation...:bawl:

aa2mf.jpg

Cheers




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#2 12 years ago

It seems the config for your game hasn't caught up with the fact that you have a new card. Could be wrong... But that is what it seems. I use the Omega drivers for an X800 pro. And have no issues. I can use aa with it.... Maybe reinstalling the game at this point would help.




testicle with legs

PROUD CAMPER SINCE 1995

50 XP

7th April 2004

0 Uploads

254 Posts

0 Threads

#3 12 years ago
Is there anyway to solve this? I've already tried a full re-installation...

hmm i wonder if he has tried re installing his game?




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#4 12 years ago
testicle with legshmm i wonder if he has tried re installing his game?

Yes but did he do it properly, most people don't.

If he has not done a full un-install, including deleting all the game folders and folders in my documents and then cleaned out the registry it is likely that any problems he was having before were left behind, particularly in the texture cache folders. Merrick probably didn't see where he said he did a re-install, we're not all perfect (except me :D ), but I suggest doing another re-install, this time following the uininstall guide here;

http://support.ea.com/cgi-bin/ea.cfg/php/enduser/std_adp.php?p_faqid=8986&p_created=1119312427&p_sid=jFSmks7i&p_accessibility=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MiZwX3Byb2RzPTcsMTM4OCwxMDAzJnBfY2F0cz01NjYsNzE5JnBfcHY9My4xMDAzJnBfY3Y9Mi43MTkmcF9zZWFyY2hfdHlwZT1hbnN3ZXJzLnNlYXJjaF9ubCZwX3BhZ2U9MSZwX3NlYXJjaF90ZXh0PXVuaW5zdGFsbA**&p_li=&p_topview=1

AK

:smokin:




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#5 12 years ago
testicle with legshmm i wonder if he has tried re installing his game?

yeah .. nice try ... go back where you belong. Being supported by two long stout , hmmmm nevermind ..LOL.:cya:




Guest

I didn't make it!

0 XP

 
#6 12 years ago

I can't believe I actually got resonable replies for once. I've experienced other forums which don't help as quick as here :p

I was about to un-install the proper way (You were right, I didn't delete the cache folders) until another friend suggested installing my video card drivers again. To be safe, I downloaded from ATi.com and Wha La! It works! :eek:

Thank god I didn't have to go through installing all those patches, SF and EF again :rolleyes:

Cheers again guys :bows:




hoelmkjaer

Dread pwns me!

50 XP

9th November 2005

0 Uploads

464 Posts

0 Threads

#7 12 years ago

will the Omega drivers work for my x600 pro?




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#8 12 years ago

They will work for any radeon based card. And i believe omegadrive created Nidia based drivers also..... I am not sure what the issue was with the posters. But i am betting he didn't use a driver cleaner, sometimes this can cause issues when changing drivers.




hoelmkjaer

Dread pwns me!

50 XP

9th November 2005

0 Uploads

464 Posts

0 Threads

#9 12 years ago

am I right when I believe the website is www.omegadrivers.net? 'cause it doesn't seem to be working atm




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#10 12 years ago

correct ... but his site seems down at the moment. There are serveral places that carry his drivers mirrored. Find OmegaDrivers HERE. These are the current drivers based on the Official 6.3 catalyst and released in april. I would also download the driver cleaner tool available at Driverheaven ( i believe) and use that.




  • 1
  • 2