Patch Issue -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Well I installed the new 1.01 patch today and when I load the game I get the following error every time. " This app has failed to start because TextureAtlasBuilder.dll was not found. Reinstalling the app may fix this problem" So it sound like a bad patch install to me, it failed to install the first time I tried and I rebooted and got it to go the 2nd time. Should I reinstall the game? If so will I lose my stats? Or is there a way to just remove this patch and try installing it again? Thanks BlackhawkUH60




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#2 13 years ago

Do not install the patch ...if you had looked around the forums you would have seen that the patch is faulty .....if you have winxp ...you can system restore your game or just reinstall...... DO NOT RELOAD THE PATCH .




DeathHawk

you & me & a house in a tree?

50 XP

19th March 2004

0 Uploads

127 Posts

0 Threads

#3 13 years ago

meh, the patch works for me just fine even if it sucks




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#4 13 years ago

yah the patch is fine, except it did not do any good....




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#5 13 years ago

yes well client side fixed some things. But unfortunitly i don't think they will be able to make a patch for the patch seeing as most servers are pulling the patch from them . the serverside had a memory leak causing pings and lag to spike.




=TFM=Melvin

I want to be like the Admins

50 XP

30th March 2005

0 Uploads

204 Posts

0 Threads

#6 13 years ago
Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#7 13 years ago

Yes we know ..it is posted in almost every thread here ...