PC troubles -1 reply

Please wait...

kid311

The Internet ends at GF

50 XP

28th July 2006

0 Uploads

146 Posts

0 Threads

#1 13 years ago

I am haveing some graphic lag issues when i get in a 5 or so people battles i start to lag or if i driveing in a tank along side another tank. I see people talk about opamizing xp what is that and how do i do that my specs are\ ECS extream mobo amd 64 3200 2 gig ocz ultra high performence ram ati x1600xt 256 my sound setting are on medium and video are set to medium i cant remmber the resalution i am sorry i am a bad speller




Aliblista(UK)

Wayne brady bitches!

50 XP

18th March 2005

0 Uploads

499 Posts

0 Threads

#2 13 years ago

OK first make sure that when you play bf2 that all other programs like messenger programs and antivirus/firewalls are turned off. Then go here http://www.tweakguides.com/BF2_1.html follow the tips in this guide and also try his XP optimization guide. With your kind of RAM i doubt its an unoptimized xp thats causing the problem, but try it anyway as it all helps performance.

It could be your vid card thats causing the problem - overheating, not having the latest drivers can all cause problems Also make sure you've done all the normal things like defrag your hard drive etc. Depending on how computer savvy you are im not sure what other advice i could give you short of doing a clean reinstall and clean patching to 1.3.




kid311

The Internet ends at GF

50 XP

28th July 2006

0 Uploads

146 Posts

0 Threads

#3 13 years ago

i do no alot about computer that is what i went to school for but i want all the info i can get i forgot to mention i have all the latest drives for everythingmy vid card stays cool thank u for your help




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#4 13 years ago

Ok, you should do yourself a favor and find out if you have any drops in your isp and bandwidth. There are programs to do trace routes on your isp. You put in the ip you are having issues with and it tells you how many packets you are dropping and how much you aren't processing. If you are losing packets, this can cause this type of issue.

You don't have to "optimize" xp. You can create a second account on your windows os to run nothing BUT games. As long as this account has admin privilages there won't be an issue. No programs sneaking up and stealing resources while you are playing or anything like that.

1 gig of ram for this game isn't going to cut it. I don't care if it is made by god/allah or any other name for any higher power believed to move the universe. But seeing as you have 2, you may want to stress test your memory, doesn't matter if you just got it or it is 2 years+ old. Nothing lasts forever. And if it is 2 sticks or 4, one or more could be having issues.

How do you know your card is cool ? Do you have the side off and are touching it to see if it warms while the game is running ? If you are closing out of the game and then testing the cards temps, JUST AN FYI: card temps can drop at an astounding rate when not on load. Not to mention processors.

Speaking of processors, it doesn't have to necessarily be related to your vid card. In some cases i have found that remounting the processor has been the correction to even some video anomolies such as this.




kid311

The Internet ends at GF

50 XP

28th July 2006

0 Uploads

146 Posts

0 Threads

#5 13 years ago

I have 2 gigs of ram 4 sticks of 512 all matching and i played for a long time with 1 gig and it ran fine and my brother plays with 512 and runs just fine. My vid card came with a temp mon that is how i know temp is fine. I do have the side off but i have a huge exaust fan on my vid card and i can feel the air temp it blowing out. I have played with my cpu cause i just took my comp apart and cleaned everything to get any dust out. i have checked for packet loss. Its not my internet my ping is norm 48 on american servers and 77-115 on uk.




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#6 12 years ago

Just because your pings haven't changed does not mean you do not have packet loss. I went through this about 7 months ago. Ping didn't change, but had 100% packet loss on one hop which made the game unplayable. What drivers are you using for your x1600 by the way ? try using omega drivers, you can get those from omegadrivers.net.