problem after installing my SF cant Load -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

i know that this is a very common issue but i never figure it out, so please help me. :deal: my spec intel pentium 4 2,8 1g ram ddr1 nvidia 6600 AGP 256 120 GB Seagate HDD 7300RPM :bawl: after i installed my BF2, it works fine, even with higest setting, and still retaining about 40FPS++:naughty: but after i installed BF2:SF, the game wont start,:mad: it loads and a black screen appear and i goes back to desktop, i have the latest driver:confused:

ive asked EA cuts help but they always giving me pointless answer. i hpoe you casn help me here:)




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 12 years ago

fat_ma_lii know that this is a very common issue but i never figure it out, so please help me. :deal: my spec intel pentium 4 2,8 1g ram ddr1 nvidia 6600 AGP 256 120 GB Seagate HDD 7300RPM :bawl: after i installed my BF2, it works fine, even with higest setting, and still retaining about 40FPS++:naughty: but after i installed BF2:SF, the game wont start,:mad: it loads and a black screen appear and i goes back to desktop, i have the latest driver:confused:

ive asked EA cuts help but they always giving me pointless answer. i hpoe you casn help me here:)

Did you install the latest patch AFTER installing SF?

AK

:smokin:




Guest

I didn't make it!

0 XP

 
#3 12 years ago

yep, its the 1.4 patch




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#4 12 years ago
fat_ma_liyep, its the 1.4 patch

Umm, the 1.4 is in beta and not released for general use yet. Any problems you are having may be related to the patch, I suggest going back to the 1.3 patch for now and see if that fixes the issue.

AK

:smokin:




Guest

I didn't make it!

0 XP

 
#5 12 years ago

no use, ive tried 1.3 same problem pressist




Guest

I didn't make it!

0 XP

 
#6 12 years ago

I have seen things in other forums that the whole game need removed and the entries in the registry. Then reinstall the game and then the 1.3 patch.