probs with a certain card -1 reply

Please wait...

super6-4

GF is my bext friend *hugs GF*

50 XP

26th July 2004

0 Uploads

960 Posts

0 Threads

#1 11 years ago

i seem to be having a prob with my video card, i just got it a EBGA geforce 8600 GT installed it got updated drivers, installed bf2 and im having what seems to be texture probs, i get into a game then last for about 10 secs then alot of different things turn yellow then a sound repaeating freeze and then i got to restart, anyone have similiar probs or know how to fix this




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#2 11 years ago

this has been happening... I have a feeling it has to do with the newest drivers. If you could roll back the drivers and try a previous version, perhaps even two and give it a try i would appreciate it.

REPORTING THIS THREAD: Move to BF2 Problems and trouble.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

I had a similar problem when i built my machine 2years back. You would play for a few minutes and then the game would crash. Took me 2weeks to fix the problem and it was a weird solution. I had tried everything and then i uninstalled sp2 from my os and that fixed the problem which i thought was weird. However, Your case sounds like a driver issue, so i would go back one, or see if there is a newer one that you missed. The only other problem i might see is your motherboard might not be compatible, but i seriously doubt it.




super6-4

GF is my bext friend *hugs GF*

50 XP

26th July 2004

0 Uploads

960 Posts

0 Threads

#4 11 years ago

my card is a EVGA geforce 8600 GT PCI-e 256mb drivers: 6.14.0011.6218 ( this is the latest driver or so says Nvidia so if you think its just because the latest driver is crap and that an older version would work should i just install the drivers that came with the card im pretty sure they are older. also i did have my hl2 and css working then i read on a previous thread that the prob might be my sound so i got the latest sound driver off realtek audio(my sound) and now neither hl2 or css works, only supreme commander has been flawless since installation. oh yeah what would my mobo have to do with wierd textures and crashing in bf2?