"The server has refused your connection" -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Hey, I just got a computer i can play BF2 on, bought it over a year ago. My computer has an Athalon 3800+, 1GB of Ram, NVidia GF 7600gs 512mb, i have wireless internet(my router is 10ft away). I have tried several times to make an account to play BF2 online and it says you connection to the server has been denied or rejected. I don't know what to do. Any suggestion's????:smokin:




UGSAce

Webernet Law Enforcement

50 XP

26th July 2005

0 Uploads

1,993 Posts

0 Threads

#2 13 years ago

windows firewall maybe or any other fire wall you have




OsirusWolf

I don't spend enough time here

50 XP

2nd January 2007

0 Uploads

22 Posts

0 Threads

#3 13 years ago

thats happened to me before when trying to login to my ea account to fix it ive just disabled my network connection an then enable it again

what i think happens is that bf2 cant see the internet connection through your network connection for some reason




cdogmn

BF2 And EA/Dice=We Loose

50 XP

2nd January 2007

0 Uploads

398 Posts

0 Threads

#4 13 years ago

yeagh,make sure your firewall is not blocking bf2 exe.




Guest

I didn't make it!

0 XP

 
#5 13 years ago

I'm not sure it's my Firewall because i have turned the windows one off and on several times and it hasn't helped. But i also have Norton, but it's like fowlled up and i can't change the settings on it. But this is the weird part, i can play 2142 online. So any more suggestion's?????????




cdogmn

BF2 And EA/Dice=We Loose

50 XP

2nd January 2007

0 Uploads

398 Posts

0 Threads

#6 13 years ago

norton might block it, and ya still have to allow ya firewall to unblock bf2 exe.




WhiteDeath

Slightly cooler than a n00b

50 XP

15th February 2006

0 Uploads

37 Posts

0 Threads

#7 13 years ago

And you may have to open the ports in your router to forward the information to the pc.




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#8 13 years ago

portforward.com Try there.




Guest

I didn't make it!

0 XP

 
#9 11 years ago

I have the answer to all your prayers....

Go onto norton and go to program control and select bf2.exe as allow. Did and it worked.. And I nearlly pooed my pants :D :D :D