server connection issues -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hi, for the last week have been unable to connect to a server. Was working perfectly...then next day not :uhm: Have reinstalled and applied patches numerous times. Turned off windows firewall Used a different router (in desperation bought a new game - thinking I was banned) read numerous threads...blah blah at my wits end - girlfriend going away for the weekend and had planned some allnighters....any other suggestions? Intel P4 3.2 2GB RAM NVIDIA GeForce 8600GT Windows Vista Basic Cheers




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#2 12 years ago

you say it was working before. Working on Vista? Or did you change pcs with it ? Check portforwar.com for the correct ports to forward. Does the pc work with other games at the moment ?




Guest

I didn't make it!

0 XP

 
#3 12 years ago

sorry yes... was working on vista have tried cod and it works fine... will check the router config and allow ports




cdogmn

BF2 And EA/Dice=We Loose

50 XP

2nd January 2007

0 Uploads

398 Posts

0 Threads

#4 12 years ago

yeagh, anytime you have to connect through a router you can have problems, did you open all your ports, try that and update any drivers ,use a tracer route to see were or if there is any issues and try unplugging it for about 5 mins and plug it back in, just s few things to try out :deal:




Guest

I didn't make it!

0 XP

 
#5 12 years ago

bah... tried everything... in the end did a reinstall of vista...everything ok now... me suspects an update caused the problem ta for the tips in any case