Sound lock ups under 1.02 -1 reply

Please wait...

Skeksis

I'm too cool to Post

50 XP

20th January 2003

0 Uploads

8 Posts

0 Threads

#1 13 years ago

Greetings.

After getting 1.02 installed and working; which was 'fun' in it's own special way, I find that when I try to play in SP mode the battles will run for 4-5 minutes and then the game will lock up *hard* (I have to use the reset button to get out of it). Each time this has happened the sound has started to skip/repeat/squeal/play some other in-game sound not realtive to what is going on.

I am playing on an XP Pro install with a SBAudigy 2 and a 6800OC card and have closed out the background tasks with End It All.

Any one have any ideas what is the cause of this?

Thanks, Skeksis




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 13 years ago

Check your sound settings, see if it makes nay difference if you run using software rather than hardware.

AK

:smokin:




Skeksis

I'm too cool to Post

50 XP

20th January 2003

0 Uploads

8 Posts

0 Threads

#3 13 years ago

apocalypse_kidCheck your sound settings, see if it makes nay difference if you run using software rather than hardware.

AK

:smokin:

Thanks for the suggestion. I tried it and had no difference so I got the Creative Labs Auto Updater in action to make sure I had the latest drivers and after that when ever I tried to load any map BF2 would CTD at 14%. My next step was to call EA T/S and on their recording they said if the problem was patch related to uninstall and reinstall with out the patch which I am going to try.

I suppose I could roll back the Audigy drivers to the previous version for the time being but since there was a different problem under those drivers it doesn't seem worth the effort. I hate to say this but this feels a lot like BF1942 when the second patch broke things that weren't broken to begin with. :(

Skeksis




THC_Snake_

10th Level Dutch Master

50 XP

27th July 2005

0 Uploads

125 Posts

0 Threads

#4 13 years ago

Its not the patch, its your graphics settings. If you have dynamic lighting and shadows on turn them off, if you have anti-aliasing on, turn that off too unless you have not had problems with it before. To read my in depth post about this go here: http://forums.filefront.com/showthread.php?t=204169. Hope it helps.




Skeksis

I'm too cool to Post

50 XP

20th January 2003

0 Uploads

8 Posts

0 Threads

#5 13 years ago
THC_Snake_Its not the patch, its your graphics settings. If you have dynamic lighting and shadows on turn them off, if you have anti-aliasing on, turn that off too unless you have not had problems with it before. To read my in depth post about this go here: http://forums.filefront.com/showthread.php?t=204169. Hope it helps.

Thank you for the sugestions, I have implemented them and the game is working fine under the new patch.

:)

Skeksis




THC_Snake_

10th Level Dutch Master

50 XP

27th July 2005

0 Uploads

125 Posts

0 Threads

#6 13 years ago

You got it :thatsgreat: