Two problems ? -1 reply

Please wait...

AcE

.............

50 XP

8th November 2003

0 Uploads

3,835 Posts

0 Threads

#1 11 years ago

Ok I've had a search, But nothing is answering my questions. It says here that you can use the battle recorder in single player, But im not having any success. I can barely see what im typing in the console because the text is all distorted (see image). I type what it says on that page, But it echo's back 'unknown something' i dont know what the 'something' is because of the distorted text issue. Maybe somebody knows why the text is like that ?. Anyways moving on. Am i wasting my time because im seriously doubting that it's possible to use it in single player, If it is how do i use it, Some help would be appreciated.

AcE --

Windows XP Home Edition (5.1, Build 2600) Service Pack 2 Phoenix - AwardBIOS v6.00PG Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz (2 CPUs) 1G Ram DirectX 9.0c NVIDIA GeForce 7600 GT 256mb Realtek HD Audio output Realtek HD Audio Input Anything else and i'll post the entire dxdiag.




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#2 11 years ago

Pretty sure you can use the battlerecorder in sp... i never tried it... BUT, the text is funny... There may be a setting for size in your personal settings cfg ace.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#3 11 years ago
AcE;3653642 i dont know what the 'something' is because of the distorted text issue.

Your text is distorted because you have the GFX up high and anti-aliasing on, try turning anti-aliasing off to clear up the text issue, then try it again and see what the error mesage is.

AK

:smokin:




AcE

.............

50 XP

8th November 2003

0 Uploads

3,835 Posts

0 Threads

#4 11 years ago

Nope, Gfx settings are on low and AA is turned off ?.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#5 11 years ago
AcE;3658071Nope, Gfx settings are on low and AA is turned off ?.

Hmm, your screenshot looks like AA is on, can't see any jaggis or anything. Ok then what about he resolution settings? Are you running an LCD at lower than the optimal res for the screen?

AK

:smokin:




AcE

.............

50 XP

8th November 2003

0 Uploads

3,835 Posts

0 Threads

#6 11 years ago

Sorry for the late reply i've been busy with other things. After reading your reply i thought about something i hadn't before. It was the AA, But i the nvdia cp not in game, Stupid really why i didn't think it before i dont know :Puzzled:. Anyways it's all good now and i've got battlerecorder working, Cheers :)