Vista problems... probably -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Ive installed the basegame, ive patched up the latest patch and updated my punkbuster, but when i log on all the servers are shown in red, saying I've got an outdated version. When i ad that im using Windows Vista, does it ring any bells?




Apo-TTCC

FH2 Betatester

50 XP

27th October 2005

0 Uploads

716 Posts

0 Threads

#2 10 years ago

Check your BF2 version to make sure you really got the latest, 1.41 patch, installed. Ingame take a look at the upper right corner of the mainmenu, there i must say 1.1.2965-797.0, otherwise you need to update to 1.41.

Source: ANSWER




Guest

I didn't make it!

0 XP

 
#3 10 years ago

yupp, the numbers doesnt add up, but i know the patch is the right one, ive downloaded the same file before on xp and it worked

*edit* yupp, just tryed to patch up for the fift time, the patch is good, but the number doesnt change at all doesnt seem like vista is acsepting it, even though i get a message saying the patch was completed sucsessfully.




Apo-TTCC

FH2 Betatester

50 XP

27th October 2005

0 Uploads

716 Posts

0 Threads

#4 10 years ago

When applying the correct 1.41 patch the version number ingame should change, no matter if it is XP or Vista. What version number is shown when you apply the patch you got? ANSWER - BF2 Version Info

To be 100% sure try to dl the BF2 1.41 patch from here: http://largedownloads.ea.com/pub/patches/BF2/1.41/BF2_Patch_1.41.exe