Will 1.4 fix the crashing error? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

the BF 2 1.01 patch and so on causes crashes usually the famous "Black Screen Crash" if the video card your'e using is not stated in the readme even if you can run BF2 before with your precious 7950GTX :eek:or whatever card tht not stated in the higest possible quality, will 1.4 fix this problem? ill say DICE :mad:and EA suck if it didnt fix it.:moon: cuzz im having this problem too




SciComHam

Now with more red

50 XP

28th November 2004

0 Uploads

935 Posts

0 Threads

#2 12 years ago

The 1.01 patch was recalled, you should not have it installed.




Aliblista(UK)

Wayne brady bitches!

50 XP

18th March 2005

0 Uploads

499 Posts

0 Threads

#3 12 years ago

ye how about posting ure comp specs maybe we can help you.




Guest

I didn't make it!

0 XP

 
#4 12 years ago

pentium 4 2,6 1g RAM nvidia 6600(agp) 120g seagate HDD




SciComHam

Now with more red

50 XP

28th November 2004

0 Uploads

935 Posts

0 Threads

#5 12 years ago

uninstall Bf2, reinstall it AND DON'T USE THE 1.01 PATCH. Patch to 1.3 full instead.




Guest

I didn't make it!

0 XP

 
#6 12 years ago

tried it a few billion times, aint workin too.




Graeme360

I'm too cool to Post

50 XP

12th July 2006

0 Uploads

11 Posts

0 Threads

#7 12 years ago

1.3 is just as bad for crashing as 1.01! If 1.4 does not fix the crashing error, I'm going to mumble a few curse words, but probably be to lazy to send something to EA or DICE. Anyways I have the same problem, and when is 1.4 going to be released anyway?