ERROR after Elvenstar mod patch. cant run game now! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I installed Elvenstar and then the patch. It gave me a error, so i gave up. I uninstalled it, and tried to play the real game. It gives me this error now. Unkown field 'TimeAfterDamageUnitRepairAllowed' in block 'GameData' Error parsing field 'TimeAfterDamageUnitRepairAllowed' in block 'GameData' in file 'Data/INI/GameData.ini', line 62. Error parsing INI block ' TimeAfterDamageUntilRepairAllowed' in file 'Data/INI/GameData.ini'. Because of the severity of this error the game will now exit i reinstalled the game, and stuiped of me tried to install the Elvenstar mod agian. now i cant play the game. Is there anyone to fix this WITHOUT reinstalling the game?




Guest

I didn't make it!

0 XP

 
#2 13 years ago

No.......reinstall....than patch 1.02....then mod 5.04...then patch 5.06 I had also to clean up my " My Battle for Middle Earth Folder "....then it worked great...good luck Some other guys and myself had the same prob. Go to : http://lordoftherings.filefront.com/file/The_Elvenstar_Mod;47788 and read the posts. or the english version of the german elvenstar sitesite: http://h528228.serverkompetenz.net/elb/index.php?redirect=true




Guest

I didn't make it!

0 XP

 
#3 13 years ago
hylander286No.......reinstall....than patch 1.02....then mod 5.04...then patch 5.06 I had also to clean up my " My Battle for Middle Earth Folder "....then it worked great...good luck Some other guys and myself had the same prob. Go to : http://lordoftherings.filefront.com/file/The_Elvenstar_Mod;47788 and read the posts. or the english version of the german elvenstar sitesite: http://h528228.serverkompetenz.net/elb/index.php?redirect=true

my patches dont work. it gives me the same error it has in the other thread. I tried what it says and it still wont work




Guest

I didn't make it!

0 XP

 
#4 13 years ago

OK.....there is a new version out....elvenstar 5.5 english...I d/l it 2 nights ago....and it works great! Give it a try.

http://h528228.serverkompetenz.net/e...?redirect=true




Guest

I didn't make it!

0 XP

 
#5 13 years ago

does it have to be 1.02