no buildings, no units, no heros -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I installed the game, everything runs well, even the tutorial; but when i try to play i can't see any building, any unit or any hero. i have the dvd version and an ati radeon 9000 pro video card. can anyone help? please. thanks




Guest

I didn't make it!

0 XP

 
#2 13 years ago

reinstall




-Ghost-

Phantom of the Forums

50 XP

20th August 2003

0 Uploads

19,146 Posts

0 Threads

#3 13 years ago

Yes, reinstall the game, and make sure you patch it completely. Are you running any mods/maps or custom files with BFME?




Guest

I didn't make it!

0 XP

 
#4 13 years ago

nop, i'm not using any mods. already installed the patch. i downloaded the latest drivers for my video card & the latest directx i could fine. i also reinstalled the game. thanks.




-Ghost-

Phantom of the Forums

50 XP

20th August 2003

0 Uploads

19,146 Posts

0 Threads

#5 13 years ago

That's...odd. Are you sure your CD isn't scratched or anything?




Guest

I didn't make it!

0 XP

 
#6 13 years ago

it works now, i can see everything. i don't know what happened, but it works. i turned on my computer, and tryied one last time before uninstalling it again, and it works. i started playing the first mission, and this game lived to expectation. everyone i knew told me this was a great game, but not until i played it did i realize how cool it really was. thanks for all your help.




-Ghost-

Phantom of the Forums

50 XP

20th August 2003

0 Uploads

19,146 Posts

0 Threads

#7 13 years ago

Any time, and yes, BFME is a great game!