Trouble with official patches -1 reply

Please wait...

Geldin20

I don't spend enough time here

50 XP

26th March 2007

0 Uploads

16 Posts

0 Threads

#1 11 years ago

I'm trying tog et the 1.02 to work, but each time I try something, it says something like "Error, Cannot find Old File." Is something up with it?




WindowsVistaGeek19

Cum catapultae proscriptae, erunt tum soli proscript catapultas habebunt.

50 XP

10th November 2006

0 Uploads

1,322 Posts

0 Threads

#2 11 years ago

Perhaps you already patched your game? First question, what game are you attempting to patch? Second question, are you completely sure you haven't already patched the game? I know for a fact that if you patch your game to the latest game version (let us assume right now that is 1.02) and then you try to install the patch again, you will get that error. Third question: Are you sure you did not auto patch your game to something beyond 1.02? If you are using BFME2 or BFME, 1.02 is not the most recent. That will also cause your error, considering that BFME2 is at version 1.06 and BFME is at 1.03 (I believe.) ROTWK is at 2.01, so maybe you are confusing the name with 1.02? Answer these questions and I'll help you as best as I can.




Digz

32,266 XP

2nd May 2016

27 Uploads

2,881 Posts

1 Threads

#3 11 years ago

He's referring to BFME1, 1.02 is not the most recent patch, it's 1.03, it could be possible it can't find your ini.big or any other file that needs patching to actually patch, best bet would be to reinstall and patch it, using the 1.03 patch.