Problem With World Builder Map -1 reply

Please wait...

Whitesharckowns

I'm too cool to Post

50 XP

27th July 2009

0 Uploads

13 Posts

0 Threads

#1 9 years ago

Hey guys I have a fairly simply problem (I think) so anyway I made a map in world builder and wanted to test out my new script. The map doesn't show up in the list of other maps in game, and I think I know why... Before I posted here I searched the internet and I saw that other people who posted on other sites about problems like this one said they didn't have rise of the witch king. I also noticed that now when I open up the map in world builder there are new fractions like angmar from witch king. This is probably a simply problem to fix but can anyone help? Thanks for your time.




Whitesharckowns

I'm too cool to Post

50 XP

27th July 2009

0 Uploads

13 Posts

0 Threads

#2 9 years ago

No worries I'll just re-do the map for fun! Although for other people that have this problem, could someone still answer it? Heres more details: I Have Rise of witch king expansion. I think that the map is somewhere between Rise of witch king map and Lorbfme2 map. It doesn't show up on either game. When try to open up using world builder it not there. Although I can open it up and edit it when I click on it in Computer C:/Documents and settings/hp_Administrator/program data/Lofrbfme2files/maps. I have no idea on how to fix it. Thanks




Whitesharckowns

I'm too cool to Post

50 XP

27th July 2009

0 Uploads

13 Posts

0 Threads

#3 9 years ago

I found out that the map was auto-saved in rise of witch king world builder. Does anyone know how to turn this feature off for other people with this problem. I'm just going to make rise of witch king maps now though. Thanks